nixos-config/modules/system/programs/gaming/default.nix

14 lines
290 B
Nix

{ config, ... }:
{
programs.gamemode = {
enable = config.system.desktop.enable;
settings = {
general.renice = 10;
gpu = {
amd_performance_level = "high";
apply_gpu_optimisations = "accept-responsibility";
gpu_device = 0;
};
};
};
}