nixos-config/hosts/extern/filesystems/default.nix
2025-01-03 18:03:43 -05:00

12 lines
261 B
Nix

{ config, ... }:
{
fileSystems = {
# Network mounts
"/home/${config.sysusers.main}/KittyNFS" = {
device = "10.100.0.1:/export/KittyNFS";
fsType = "nfs4";
options = [ "x-systemd.automount" "_netdev" "nofail" "noauto" ];
};
};
}