nixos-config/hosts/redmond/filesystems/default.nix

15 lines
362 B
Nix

{ config, ... }:
{
fileSystems = {
"/mnt/Windrive" = {
device = "/dev/disk/by-uuid/582C6B802C6B57D0";
options = [ "nosuid" "nodev" ];
};
"/home/${config.sysusers.main}/KittyNFS" = {
device = "10.100.0.1:/export/KittyNFS";
fsType = "nfs4";
options = [ "x-systemd.automount" "_netdev" "nofail" "noauto" ];
};
};
}